博客> Xcode 8 安装插件
Xcode 8 安装插件
2019-10-18 18:51 评论:0 阅读:737 nice_future
xcode Alcatraz 8 安装插件

在终端输入: sudo gem install update_xcode_plugins 如果提示错误:ERROR: While executing gem ... (Errno::EPERM) Operation not permitted - /usr/bin/update_xcode_plugins 则输入:sudo gem install -n /usr/local/bin update_xcode_plugins

-》update_xcode_plugins 若提示finished表示安装完成,则可输入:update_xcode_plugins —unsign 开始使用;然后选择 右箭头-》 再回车。 当提示finished后打开Xcode—unsigned(如果有的话,否则打开Xcode)可使用插件管理。

若是安装成功了,在打开Xcode时,会弹出几个弹框

 54510967-27FF-483F-B6A9-08789BCE5E3F.png

 CE1F7B12-6561-4E68-985A-98005FEFA69B.png

 FECE0167-5FE1-4F17-8FD9-B2939D3021FC.png

都不用管,因为不会影响啥  FCE0770C-99D5-49C3-89CC-269E13289CD4.png

参考网址: http://www.jianshu.com/p/dd2420df9df5

如何评价 Xcode 8 不支持第三方插件?https://www.zhihu.com/question/47925267 部分推荐插件:http://www.cnblogs.com/dsxniubility/p/5099191.html

收藏
1
sina weixin mail 回到顶部