博客> iOS 老项目纠错记 Compiling IB documents for earlier than iOS 7 is no longer supported. ***.xib
iOS 老项目纠错记 Compiling IB documents for earlier than iOS 7 is no longer supported. ***.xib
2018-07-20 17:54 评论:0 阅读:773 IT喃
ios

前段时间拿到一个10年的老项目,实在是老项目,用Xcode打开之后会报错,很多人都记忆犹新的报错,如下:

 xib报错截图.png

修改方案:

 解决方法.png

改了之后,发现还是会报这个错,然后 command + shift + k 清理缓存,还是不行,重启Xcode,还是不行,关机重启,OK了,问题解决O(∩_∩)O~

收藏
0
sina weixin mail 回到顶部